Orange "new post" link

Please make your requests for technical or aesthetic changes here.
Post Reply
Message
Author
User avatar
tanstaafl2
Posts: 3494
Joined: Mon Oct 08, 2007 4:45 pm
Location: I dunno. Let me check Google maps.

Orange "new post" link

#1 Post by tanstaafl2 » Tue Oct 09, 2007 2:09 pm

Seems to be a hit or miss proposition at the moment. Worked OK yesterday and earlier today but not so much lately.

Is that just me or are others experiencing that?
If you pick up a starving dog and make him prosperous, he will not bite you. This is the principal difference between a dog and a man.
~Mark Twain

Some people are like a Slinky. They are not really good for anything, but you still can't help but smile when you shove them down the stairs...
~tanstaafl2

Nullum Gratuitum Prandium
Ne Illegitimi Carborundum
Cumann na gClann Uí Thighearnaigh

User avatar
Bob Juch
Posts: 22665
Joined: Mon Oct 08, 2007 11:58 am
Location: Oro Valley, Arizona
Contact:

Re: Orange "new post" link

#2 Post by Bob Juch » Tue Oct 09, 2007 2:16 pm

tanstaafl2 wrote:Seems to be a hit or miss proposition at the moment. Worked OK yesterday and earlier today but not so much lately.

Is that just me or are others experiencing that?

It usually takes me to the wrong place.

User avatar
tubadave
Official Bored Breaker/Fixer
Posts: 824
Joined: Sun Oct 07, 2007 8:17 pm
Location: D/FW, TX

#3 Post by tubadave » Tue Oct 09, 2007 2:22 pm

I haven't noticed any problems at all with the New Post indicators or the links. I'll keep an eye open though. Incidentally, are you guys using OS platforms or web browsers that differ from the usual (Windows, IE, Firefox, etc.)?

User avatar
Bob Juch
Posts: 22665
Joined: Mon Oct 08, 2007 11:58 am
Location: Oro Valley, Arizona
Contact:

#4 Post by Bob Juch » Tue Oct 09, 2007 2:24 pm

tubadave wrote:I haven't noticed any problems at all with the New Post indicators or the links. I'll keep an eye open though. Incidentally, are you guys using OS platforms or web browsers that differ from the usual (Windows, IE, Firefox, etc.)?

Nope, it works right on the other two boards.

User avatar
TheConfessor
Posts: 6462
Joined: Mon Oct 08, 2007 1:11 pm

#5 Post by TheConfessor » Tue Oct 09, 2007 2:35 pm

Yesterday the little orange icon took me directly to the first unread post in a thread. Today it just takes me to the first post in the thread. So it's not just you.

User avatar
tanstaafl2
Posts: 3494
Joined: Mon Oct 08, 2007 4:45 pm
Location: I dunno. Let me check Google maps.

#6 Post by tanstaafl2 » Tue Oct 09, 2007 9:40 pm

tubadave wrote:I haven't noticed any problems at all with the New Post indicators or the links. I'll keep an eye open though. Incidentally, are you guys using OS platforms or web browsers that differ from the usual (Windows, IE, Firefox, etc.)?


I use garden variety IE. Worked initially but not today. Not sure about now as I haven't checked this evening.
If you pick up a starving dog and make him prosperous, he will not bite you. This is the principal difference between a dog and a man.
~Mark Twain

Some people are like a Slinky. They are not really good for anything, but you still can't help but smile when you shove them down the stairs...
~tanstaafl2

Nullum Gratuitum Prandium
Ne Illegitimi Carborundum
Cumann na gClann Uí Thighearnaigh

User avatar
tanstaafl2
Posts: 3494
Joined: Mon Oct 08, 2007 4:45 pm
Location: I dunno. Let me check Google maps.

#7 Post by tanstaafl2 » Tue Oct 09, 2007 9:57 pm

Seems to be working again. Might be the difference between the home and work computer.
If you pick up a starving dog and make him prosperous, he will not bite you. This is the principal difference between a dog and a man.
~Mark Twain

Some people are like a Slinky. They are not really good for anything, but you still can't help but smile when you shove them down the stairs...
~tanstaafl2

Nullum Gratuitum Prandium
Ne Illegitimi Carborundum
Cumann na gClann Uí Thighearnaigh

User avatar
PlacentiaSoccerMom
Posts: 8131
Joined: Mon Oct 08, 2007 10:47 am
Location: Placentia, CA
Contact:

#8 Post by PlacentiaSoccerMom » Tue Oct 09, 2007 10:15 pm

I haven't had any problems with the orange buttons, though I did at times on Bob's bored. (I am using IE 7.)

Post Reply